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Activity 2.1.3 Utility Shed Design Guide (Revit 2011)
Introduction
Sketching ideas is an important skill to communicate design ideas, particularly when brainstorming. Today’s final designs for buildings and structures are almost exclusively created and stored electronically. In this way designs can be shared, updated, and improved more quickly and efficiently. The first CAD (Computer Aided Design) program developed was Sketchpad. It was developed by a graduate student at MIT in the early 1960s. His software utilized a light pen to draw on the computer monitor. 
Equipment

· Architectural design software

Procedure

In this activity you will use Autodesk Revit to create a utility shed. You will utilize your knowledge of common wood frame components and learn to translate those into the software. You will then produce drawings to document your design.
Constraints

The utility shed must have the following attributes:

· 12 ft x 16 ft footprint

· 8 foot wall height

· Wood framed construction

· Exterior wall should include clapboard siding, wall sheathing, studs, and interior gypsum wall board

· Gable roof

· One exterior door

· Interior partition walls creating two separate rooms

· Interior door between rooms

· At least two windows (minimum one window in each room)

Deliverables
· B-sized construction drawing (11 x 17)  to include the following views

· Rendering

· Dimensioned Floor Plan (with north arrow)

· 2 Elevation views (included level elevations and roof pitch annotation)

· Typical Wall Section view (with components labeled)

Revit Instructions
	Step 1 – Creating Green Utility Shed

Rename Elevations Levels

1. In the Project Browser, right click on Level 1.
2. Left click on Rename. Change level 1 to Floor, and change Level 2 to Roof.
3. Select Yes to prompt “Would you like to change corresponding level and views?”  Otherwise the change will only show up on the specific elevation you are editing.
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	Step 2 – Drawing Exterior Walls

Sketching Walls

4. In the Project Browser under Floor Plans, double click on the Floor level. The default floor plan elevation is 0’-0”.

5. Under the Home tab, select Wall. Once it is in the drawing area, the cursor will change from an arrow to a plus sign. This indicates that the program is ready for input.

Note that many wall options become available in the Options bar.
Several methods to create walls are available.
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	Method 1 - Individual Walls

6. Unselect Chain on the Options 
bar. 

7. Click once at the beginning point of the wall and once at the end point of the wall.
8. Continue creating all walls in this manner.

9. Right click to open the Context menu and select Cancel. Do this twice.
10. Select a wall, hold down the Ctrl key, and select the remaining walls OR (if the walls form a closed loop) select a wall then hover over an adjacent wall, depress the Tab key, and then click on the wall. Either method should result in all walls being selected.

Note that the Modify Walls tab is highlighted. If necessary, you can now modify the selected walls using these tools.
11. Delete all of the walls using the Delete key.
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	Method 2 - Rectangle Tool 

12. Under the Home tab, select Wall in the Build panel.

13. Choose the Rectangle in the Draw panel.

14. Click once to place the upper left corner.

15. Move cursor to lower right corner and click again.

16. Right click to open Context menu and select Cancel. Do this twice.
17. Delete all of the walls.
	[image: image6.png]2-COA G- i~

am
8 6] =
ER

Autodesk Revit Architecture 2011 - Not For Resale Ve

/EHOGO -
IS =

Madify | Place Wall

|| Heights ncom =1 [20° 0" |

Location Line: wall Centerline »| | I~ Chiain offset:[0 0" [~ Radius: [T 07

Base Edension... 0

TopOifeet 0

roperties help

G Views al)
& Fioor Plans
FLOOR

ROOF

E|

st ol
(— 5ok E
Nerwals =] O3 e
Consrants A
Cocson e [ Cariai
o Constugit FLOOR
te Ot 0
Base is Attached [

Top Constraint_Uncomnected
Unconnected H... 20' 0"

Top s Attached

&

o

=

18






	Method 3 - Chaining Walls

18. Select the Wall tool and click on Chain in the Options bar.

19. Click once at the beginning point of a wall.

20. Move cursor to end point and click again.

21. Move cursor to end point of next wall and click again. 

22. Repeat to finish four walls.
Note that the program will assist with wall alignment with dashed lines.
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	Step 3 – Changing Dimensions of Walls

23. Be sure to exit any active tool -   right click to open Context menu and select Cancel. Do this twice.

24. To enforce a dimension, select an end wall perpendicular to the dimension to be specified. A blue temporary dimension will appear. Only blue dimensions can be edited.

25. Blue square grips are positioned on the extension lines which default to the centerline of the walls.
26. Click on the Grips to toggle the extension lines to the exterior face of the wall.

27. Dimensions are to be 12’ x 16’ measured to the outside face of the exterior walls. Click on the blue dimension and change to 12’; repeat for an adjacent wall using a dimension of 16’.
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	Note: These are temporary dimensions which appear only when a wall (or other object) is selected. Permanent dimensions are always visible. Temporary dimensions can be converted to permanent dimensions by clicking on the small dimension icon near the temporary dimension line. In addition permanent dimensions can be placed using the dimensioning tools. Dimensioning tools are found under the Annotate tab. 
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	28. Add permanent dimensions in both directions.
	

	Step 4 – Elevation Views
29. Under Elevations in the Project browser, click on any (N, S, E, or W) elevation to see the elevation view.
30. Click on the wall in the elevation view and notice that the wall is 20’ tall. 
You will modify the height of the walls and wall properties later in the tutorial. Notice that the floor level and the roof level appear in the elevations. The level elevations can be edited in the elevation view by selecting the elevation value and editing the value. 
31.  Select the roof elevation and change it to 8’-0”.
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	Step 5 – View Cube and Steering Wheels
32. Choose the View tab.

33. Select 3D View.

View Cube
Graphically allows control over orthographic and perspective view of the 3D model.

Steering Wheels

Provide control for zooming, panning, and orbiting 3D or 2D models. Direct manipulation of camera views is possible using the steering wheels. 
34.  Experiment with the view cube and steering wheels.
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	Step 6 – Changing Wall Height
When creating walls in Revit, the wall height will automatically default to 20’ -0”. The wall height can be modified to the desired height using any of several methods. Two methods follow.

Method 1 - Element Properties
35. Select a wall. Notice that the wall properties appear in the Properties Palette on the left of the screen.
36. Change the Unconnected Height from 20’ to 8’ OR change the Top Constraint from Unconnected to Roof using the drop down menu.
37. Depress the Apply button at the bottom of the Properties Palette.
Method 2 - Drag Wall Edge

38. Open an elevation view.

39. Select a wall.

40. Drag the blue arrow head at the top of the wall to the desired elevation (roof level).

Note that you must either perform the same change for each wall independently or select all walls together and change the properties simultaneously.
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	Step 7 – Adding Floors
41. Open the Floor level Floor Plan. 

42. Under the Home tab select Floor. This places you into sketch mode.
43. Create the floor boundary by either sketching the boundary using the drawing tools available in the ribbon OR by selecting each wall of the building. Notice that when you select a wall, you may use the double blue arrows to toggle between the interior face and exterior face of the wall. In this case the floor should extend to the exterior face of each wall.
44. In the Properties Palette click on the Edit Type button in the upper right corner. In the Type Properties dialog box choose the floor type as Wood Joist 10” Wood Finish in the Type drop down menu. Then click OK.
45. Click on the green check mark in the ribbon to exit sketch mode. Note that the wood pattern is parallel to the first wall selected.
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	Step 8 – Creating a Gable Roof

46. Under Floor Plans in your Project browser, select the Roof level.

Note that the floor and walls are visible but are shown in halftone since they occur below the roof level elevation.
47. Under the Home tab, select Roof. 

Notice that roof options appear in the Options bar and the Defines Slope box is checked. The Defines Slope check box identifies roof edges that will slope up to the peak.

You can create a roof boundary by sketching the edges, but an easier method follows. 

48. In the Options bar, enter 1’ in the Overhang input field to create a 1 foot overhang on all sides.

49. Select two opposite walls of the building. Notice that when you select a wall you may use the double blue arrows to toggle between an offset inside or outside the building. Be sure your roof edge is outside the building. 
50. Uncheck the Defines Slope box and choose the two remaining walls. The roof will not slope up from these two edges.
Notice that the two sloping roof edges have a small triangular icon next to the line. If you need to change the slope definition, select the roof edge and either check or uncheck the Defines Slope box.  
51. In the Properties Palette edit the type to change the roof type to Wood Rafter 8” – Asphalt Shingle – Insulated. Click OK. 
52. Click on green arrow in the ribbon. 
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	53. Answer Yes to the prompt “Would you like to attach the highlighted walls to the roof?” to automatically extend the walls up to the sloping roof.

54. Look at your 3D view by expanding the 3D parent in the Project Browser and choosing {3D}.
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	Step 9 – Modifying Wall Type 
55. While in the Floor plan view, click on an exterior wall. The blue arrows that appear should be positioned on the exterior face of the wall. Be sure that the blue arrows are on the exterior of the building for all walls. If not, click on the arrows to toggle to the outside.

56. Select one wall. In the Properties Palette select Edit Type. Then depress the Duplicate button. Next, type in a name for the wall you will create – like “Shed Wall” used in this example. Click OK.
57.  You will then be able to modify the structure layers. Click on the Edit button to the right of the Structure parameter.
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	58. Next you will add layers to the wall. Depress the Insert button in the dialog box. Then use the Up button to move the layer to the very top of the table. Notice that this is the EXTERIOR SIDE.

59. Change the function of the new layer to Finish (it doesn’t matter which one). This will be your exterior siding.

60. Click in the material column for the finish layer. A new dialog box will open. Choose Siding - Clapboard in the left column of the dialog box.  Click OK.

61. Enter a thickness of ½” for the siding in the Thickness column of the Edit Assembly dialog box.
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	62. Continue to edit your wall to include appropriate layers according to the constraints of the project.
63. Click the Preview toggle on the lower left (this will show the cross-sectional view of the wall).

64. Once you have finished modifying your wall, you will need to click OK twice to return to the floor plan view.

65. Change the remaining exterior walls to the desired wall type. This can be done from the Floor Plan. Select the walls for which you wish to change properties. In the Properties Palette use the drop down menu to choose the new wall that you just created which should now appear in the list.
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	Step 10 – Placing Components (Doors and Windows)
66. In Floor plan view, select Door under the Home tab. Click Load Family under the Modify/Place door tab. Scroll down in the dialog box and open the Door folder. Select one of the Single-Panel door types and depress the Open button. This will load all sizes of that door type into your project. 
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	67. In the Properties Palette, change the Element Type to a Single-panel (34x80) door from the drop down menu. 

68. Place the door in the appropriate wall by hovering over the wall until the door appears and then clicking. Be certain you are working in the Floor level. 
Notice that you can change the door swing direction by clicking on a pair of blue arrows that appear when the door is selected. Generally an exterior door will swing into the building.

69. Repeat the above steps to load windows and add them to the model.

Notice that you can change the orientation of a window by clicking on the pair of blue arrows that appear when the window is selected. Generally the arrows should appear on the exterior of the building. 


	[image: image23.png]e
I

Autodesk Revit £

C

Modify | Place Door | 1=, Horizontal =]

Single-Panel 3
347x80"

30x80"

32xae

34x80"
34 xae

38 x84

=

30x80"
307 x84
ESE

38 x80"

37 xge
ost Recently Used Types

Single-panel 3 : 34" x 80"
Single-panel 3 : 36" x 84"

o

2





[image: image24.png]




	Also note that a door or window tag will appear when the door or window is placed. Tags are used to create schedules for construction documents. To turn off tag visibility in any view, click in the Drawing area. In the Properties Palette depress the Edit button to the right of Visibility/Graphic Overrides. Choose the Annotation Categories tab. Deselect both door tags and window tags. Click OK.
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	Step 11 – Adding Interior Walls and Doors
Per the design constraints, you must add an interior room with a door and window. For the wall, select an Interior Partition Wall for the interior wall. Add a door and a window as desired.
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	Step 12 – Shading and Rendering in 3D and Floor Level
Revit 2011 will allow you to create a realistic shaded view or a rendering.

Open the 3D view.

To create a realistic shaded view.

70. Select the Visual Style icon in the View Control Bar at the bottom of the interface. Try the various shading styles. The Realistic style gives the most realistic shading.
To create a rendering.
71. Select the Show Rendering icon in the View Control Bar at the bottom of the interface OR type rr.

72. Adjust the rendering settings as desired. 

Note that you can adjust the quality settings to create a picture at a higher quality. Keep in mind that the time required to render and the memory required to store your image will increase as the quality increases.
73. Depress the Render button in the upper left corner of the Rendering dialog box.
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	74. Once the rendering is complete, depress the Save to Project button in the dialog box and enter a name for your rendering. Once your rendering has been saved, it will appear in your project browser under Renderings.  
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	Camera in Floor Level

An alternate method to create a rendering is to use the camera. 
75. Open the Floor level Floor Plan view. Click on the Camera tool. The camera tool can be found under the View tab in the drop down menu for 3D View.

76. Click in the Drawing area and drag the Camera View Range to include a desired view. Click. 
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	77. Following your “Snap Shot”, you will see a screen with a hidden line view of your shed. (You can change your shed to a shaded or realistic view using the Visual Styles icon in the View Control Bar at the bottom of the screen. 
78. Right click on the new bold 3D view in your Project Browser and rename the view so that you can easily identify it.
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	79. Repeat the rendering process as described above. Increase the quality of the rendering and change the sun and cloud settings. Be sure to name your rendering and save it to the project. If you move to a different view in the model prior to saving the rendering, you will lose the rendering.
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	Step 13 – Adding Site Components
1. From the Project Browser, open the Site plan.

2. To add plantings to your site, select Component under the Home tab.

3. Change the Element Type to one of the available trees (or load different plantings) and then place some trees on the site plan.

4. To add people, select Component under the Home tab. Select Load Family and open the Entourage folder. Select the RPC Female or RPC Male, and then depress the Open button in the dialog box to load the figure into the project. Place a person somewhere near the exterior door of the shed.
5. Create a Rendering with the trees and a person in the view.
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	Step 14 – Creating Drawings
80. In the Project Browser right click on Sheets. Choose New Sheet. 
81. You will create a new 11 x 17 sheet; however, this sheet size is not available in the dialog box.  Depress the Load button in the top right corner of the New Sheet dialog box. The Imperial Library will appear in the Load Family dialog box.
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	82. Scroll down and open the Titleblocks folder. Select the 11 x 17 titleblock and depress the Open button. This step will load the sheet into your project.
83. To create a drawing sheet, select the B 11 x 17 sheet in the New Sheet dialog box. Click OK.
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	84. In the Project Browser under the parent Sheets, you will find A101 – Unnamed. Right click and rename your sheet. Leave the drawing number as A101.
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	85. You may customize your titleblock.  Click on the titleblock then double click on any blue text and type the desired text.


	[image: image37.png]Autodesk Revit

The Jones Family
Utility Shed

A101






	Add the required views to this sheet.

86. First add your rendering. In the Project Browser, left click on the rendering view name, hold down the mouse button, and drag the view over to the drawing sheet. Left click again.
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	87. To change the size of the rendering, right click and scroll down to Activate View. This will allow you to grab the blue tabs on the corners and resize the image. 

88. Once you have adjusted the rendering to the desired size, right click and select Deactivate View. Next, click on the View tag and move it to the desired location. Note that to lengthen or shorten the view title line, you must first select the view so that the blue tabs appear at the end of the line. You can then adjust the line length using the tabs.
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	89. Prior to clicking and dragging the floor plan onto the new sheet, you will need to turn off the Elevations, Planting, and Entourage Visibility since we do not want these elements to show on the floor plan view. This can be achieved by opening the Floor Plan view and clicking in the Drawing area. In the Properties Palette depress the Edit button next to Visibility/Graphics Overrides. Choose the Model Categories tab and deselect Plantings and Entourage. Then choose the Annotation Categories tab and deselect Elevations. Click OK.
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	90. Next, adjust the crop box. Click on the Show Crop Box icon in the View Control Bar at the bottom of the screen. Then, using the blue arrow heads, drag the four edges of the crop region close to the floor plan. 
91. Turn off the crop box display by clicking on the Show Crop Box icon again. This will reduce the size of the view on the drawing sheet.

92. Finally, change the view scale to ¼” = 1’-0” (a standard floor plan scale) in the View Control Bar.
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	93. Open the new sheet view by double clicking on the sheet name in the Project Browser.

94. Click on the Floor view in the Project Browser and drag it onto Sheet A101.
95. Continue adding required views.  Be sure to turn off plantings and people in the remaining views. A scale of ¼” = 1’-0” or 1/8” = 1’-0” is appropriate for elevation views. A scale of ½” = 1’0” is appropriate for a wall section.
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